Cannot Initiate or Receive Calls

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Applicable to End Users

Issue

Issues while initiating or receiving a call on Mobile Capture over Wi-Fi in some locations.

Cause

The Wi-Fi and the Wi-Fi router at these locations might be blocking some ports that are used for communication between the Smarsh server and the Mobile Capture app when delivering calls.

Workarounds

  • Disable the Wi-Fi on your mobile device and route the traffic through the data plan.

  • Request the IT personnel who manage the Wi-Fi hotspot to open the firewall ports listed here.